Lockbox Import Error No lines are available to apply overpayment towards

Description of Issue

When importing a Lockbox file, I received an error message. 

Error Message: No lines are available to apply overpayment towards. Allocation failed. 

Context
  • General Revenues 

  • Payment Processing

  • Process Lockbox File

Cause

Lockbox file format was incorrect. 

Resolution

Site needs to through Lockbox File Layout to make sure it is in the correct format. 

Additional Information