Workflow IVA Rule Not Triggering



Description of Issue

Workflow IVA Rule Not Triggering



Context
  • Munis 

  • System Administration

  • Workflow Administration

  • Business Rules





Cause

 IVA Workflow Business Rule, Incorrect setup.



Resolution

IVA Business Rule is based on the Adjust amount and not on total amount of the invoice being adjusted. Create a businesses Rule with a negative amount and it should Trigger the IVA workflow.



Additional Information

Min Amt can be = -999999999.99 and Max Amt = 999999999.99