/
Inbound IVR down with busy signal

Inbound IVR down with busy signal

Description of Issue

Customers are reporting a busy signal when they dial the phone payment number listed on their bill. It rings a few times then immediately goes to a busy signal. 

Inbound IVR is down as of 9 AM PST 01/18/2024.

Context
  • IVR

  • Payments

Cause

We have been informed by our vendor that inbound IVR utilizing Toll Free Numbers is experiencing problems. The majority of calls made to these numbers are resulting in a busy signal. Outbound voice calling appears to be functioning normally at this time.

Resolution

 Per the Notify team the IVR down issue should now be resolved.

Additional Information










Related content

Tyler Payments IVR - A serious error of type error.badfetch has occured, exiting
Tyler Payments IVR - A serious error of type error.badfetch has occured, exiting
More like this
IVR response body shows error msg Munis user account ivruser is disabled
IVR response body shows error msg Munis user account ivruser is disabled
More like this
Disabling IVR long term or temporarily
Disabling IVR long term or temporarily
More like this
IVR totalDue response for the arwsivrs_getBillInfoByCustID call is showing zero when it should be showing a greater than zero
IVR totalDue response for the arwsivrs_getBillInfoByCustID call is showing zero when it should be showing a greater than zero
More like this
Tyler Notify Text Message Tech Failure
Tyler Notify Text Message Tech Failure
More like this
After hours escalations for EERP TSM SaaS
After hours escalations for EERP TSM SaaS
More like this