Time Entry Import error-unable to create a final PL GL list for employee

Description of Issue

While reviewing Time Entry Import Proof, an error shows for one employee:

Unable to create a final PL/GL list for employee XXXX/XXXX.

Context
  • Enterprise ERP Payroll

  • Time Entry

  • Time Entry Import

  • Employee Job/Salary

Cause

Employee did not have a valid GL Account defined on the Employee Job/Salary records for one of the Pay Codes in the Import.

Resolution
  1. Navigate to Payroll>Employee Maintenance>Employee Job/Salary.

  2. Search for Employee and Pay Code using Current search period. 

  3. Click Accept.

  4. Click Update.

  5. Enter or update valid GL Account in Allocation Detail section.

  6. Click Accept.

  7. Navigate to Payroll>Payroll Processing>Time Entry.

  8. Click Import.

  9. Click Define.

  10. Choose Template and File.

  11. Select any additional options.

  12. Click Accept. 

  13. Review Proof for errors before returning to Time Entry Import screen.

  14. Click Yes to prompt to post records. 

Additional Information

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