Accounts Receivable Charge Code Closes Without Error
Description of Issue
Program Closes when Adding a Charge Code
Context
- Munis
- Accounts Receivable Setting (arparmnt)
- Accounts Receivable Charge code
Cause
Site doesn't have Accounts Receivable Settings
Resolution
Accounts Receivable Settings program maintains default values and options for Accounts Receivable programs.
Navigate to General Revenues > Accounts Receivable > Setup > Accounts Receivable Settings
- Select the tab for which to update the Settings and Click Update.
- Click Cat Specific to display the Category Specific Options screen to maintain settings for specific accounts receivable categories.
- Click Dept Specific to display the Account Receivable Departments screen to maintain the default department for specific accounts Receivable categories.
- Click View Audit to view the history of changes for the AR settings.
- Click Custom Emails to define the format and text for email messages that can be associated with successful or failed payments in Accounts Receivable.
Additional Information
- If additional information is need on how to add Category, Please use the following steps: Add an Accounts Receivable Category Specific Setting
- For additional assistance is required, please contact the appropriate Accounts Receivable Support Team: How to determine the correct Accounts Receivable support team to assist with an issue