RPS160 Charge Code Verification Errors

Description of Issue

When the RPS160 file is imported, the error report returns verification errors indicating that the charge or charge rate is wrong.

Context
  • Property Tax Billing

  • NY Tax 

  • RPS160 Import (tnyrpsimp)

Cause

There are multiple causes for this error. Known causes include: 

  • The description in the RPS160 file for the charge does not match to any Charge Code's Description 1 in the system for the year. 

  • The rate in the RPS160 file does not match to the Charge Code's Amount in the system. 

Resolution
  1. The RPS160 Import program matches the charges in the RPS160 file to the system's Charge Codes based on the Charge Code's Description 1 field. 

    1. Navigate to the Accounts Receivable Charge Codes program via the following path: Property Revenues > Accounts Receivable > Setup > Charge Codes 

    2. Click Search. 

    3. Enter the Tax Year in the Year field. 

    4. Select 20 - REAL ESTATE as the Category. 

    5. Enter the DESCRIPTION shown on the error report and add an * in the Description 1 field. (The asterisk will make the search wildcard.) 

    6. If no results return, then click Search. 

    7. Enter the Tax Year in the Year field. 

    8. Select 20 - REAL ESTATE as the Category. 

    9. Click Accept. 

    10. Click Browse and find the Charge Code from the error report. 

    11. Select the Charge so that the Charge Code is highlighted. 

    12. Click Accept. 

    13. Click Update. 

    14. Enter the DESCRIPTION from the error report in the Charge Code's Description 1 field. 

    15. Click Accept. 

  2. If the Charge Code is Calculation Code 8 - FROM EXTERNAL SOURCE  (indicating that the charge is a lump sum charge and not a charge based on a rate), no further verification is done. Attempt to re-import the file. The error should clear.

  3. If the Charge Code is Calculation Code 3 - RATE X VALUATION (indicating that this is a rate based charge), then the rate for the charge in the RPS160 file needs to match the value in the Amount field (which indicates the rate) on the Charge Code.

    1. Navigate to the Accounts Receivable Charge Codes program via the following path: Property Revenues > Accounts Receivable > Setup > Charge Codes 

    2. Click Search. 

    3. Enter the Tax Year in the Year field. 

    4. Enter the Charge Code from the error report. 

    5. Select 20 - REAL ESTATE as the Category. 

    6. Click Accept. 

    7. Click Update. 

    8. Enter the rate from the error report and RPS160 file in the Charge Code's Amount field. 

    9. Click Accept. 

  4. Attempt to re-import the file. The error should clear. 

Additional Information

If additional assistance is required, please contact Northeast Tax Support.Â