/
Anywhere Cashier 404 Not Found in Payment Entry

Anywhere Cashier 404 Not Found in Payment Entry

Description of Issue

When trying to pay with Anywhere Cashier inside of Payment Entry, we receive:

Error occurred in Anywhere Cashier

Status: 404 Not Found

Please check the System Log

Context
  • Anywhere Cashier

  • Cashiering

  • Munis Payment Entry

  • EERP Payment Entry

Cause

Incorrect Cashiering URL, or trailing slash at the end of the URL

Resolution

From the Hub menu:

  1. Enterprise ERP > System Administration > General Administration > System Settings

  2. Click Application Storage in the ribbon

  3. Click Update in top right

  4. Anywhere Cashier URL format: https://<client_host_header>/<environment>/cashiering/ui.web

    1. NO trailing slash at the end!

  5. Click Accept

  6. Click Save Changes

  7. Click OK on pop up

Additional Information