Anywhere Cashier 404 Not Found in Payment Entry
Description of Issue
When trying to pay with Anywhere Cashier inside of Payment Entry, we receive:
Error occurred in Anywhere Cashier
Status: 404 Not Found
Please check the System Log
Context
Anywhere Cashier
Cashiering
Munis Payment Entry
EERP Payment Entry
Cause
Incorrect Cashiering URL, or trailing slash at the end of the URL
Resolution
From the Hub menu:
Enterprise ERP > System Administration > General Administration > System Settings
Click Application Storage in the ribbon
Click Update in top right
Anywhere Cashier URL format:Â https://<client_host_header>/<environment>/cashiering/ui.web
NO trailing slash at the end!
Click Accept
Click Save Changes
Click OK on pop up
Additional Information