/
ConfigStore IIS AppPool will not start

ConfigStore IIS AppPool will not start

Description of Issue

App pool "ConfigStore" is stopped and won't stay turned on launched either with Munis user or Tylerservice user.

Context
  • Tyler Systems Management

  • Tyler deploy

  • Tyler Service Account

  • GAS App Pools

  • IIS

  • 11.3

Cause

Bad password associated with the service account running the app pool or misconfiguration.

Resolution

Contact TSM Support for assistance via the client support portal.

Additional Information