/
ConfigStore IIS AppPool will not start

ConfigStore IIS AppPool will not start

Description of Issue

App pool "ConfigStore" is stopped and won't stay turned on launched either with Munis user or Tylerservice user.

Context
  • Tyler Systems Management

  • Tyler deploy

  • Tyler Service Account

  • GAS App Pools

  • IIS

  • 11.3

Cause

Bad password associated with the service account running the app pool or misconfiguration.

Resolution

Contact TSM Support for assistance via the client support portal.

Additional Information










Related content

WS User Authentication Failed
WS User Authentication Failed
More like this
Tyler Cashiering update fails on Encrypt Tyler Anywhere Cashier Appsettings File
Tyler Cashiering update fails on Encrypt Tyler Anywhere Cashier Appsettings File
More like this
Munis Hosting Application Pool Will Not Start
Munis Hosting Application Pool Will Not Start
More like this
Failed Deployments from Feb 13 in Tyler Deploy on Save Munis Variables and Update OpenIDConnect.config
Failed Deployments from Feb 13 in Tyler Deploy on Save Munis Variables and Update OpenIDConnect.config
More like this
Server Error in /4963prod/tylerid/authtokenserver When Accessing Tyler Hub
Server Error in /4963prod/tylerid/authtokenserver When Accessing Tyler Hub
More like this
HTTP 404 error - Cannot log in to Tyler Hub
HTTP 404 error - Cannot log in to Tyler Hub
More like this