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Inactivate Customer Record
Inactivate Customer Record
Description of Issue
Ned to know how to inactive a customer record.
Context
- Accounts Receivable
- Customers (arcstmnt)
Cause
A Customer record should no longer be used and needs to be inactivated.
Resolution
- Navigate to the Customers program either by searching or via the following path: General or Property Revenues > Accounts Receivable > Setup > Customers
- Click Search.
- Enter the Customer ID.
- Click Accept.
- Click Update.
- Deselect the Active check box.
- Click Accept.
Additional Information
If additional assistance is required, please reach out to the appropriate Accounts Receivable Support Team: How to determine the correct Accounts Receivable support team to assist with an issue
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