Inactivate Customer Record

Description of Issue

Ned to know how to inactive a customer record.

Context
  • Accounts Receivable 
  • Customers (arcstmnt)
Cause

A Customer record should no longer be used and needs to be inactivated. 

Resolution
  1. Navigate to the Customers program either by searching or via the following path: General or Property Revenues > Accounts Receivable > Setup > Customers
  2. Click Search.
  3. Enter the Customer ID.
  4. Click Accept.
  5. Click Update.
  6. Deselect the Active check box.
  7. Click Accept.
Additional Information

If additional assistance is required, please reach out to the appropriate Accounts Receivable Support Team: How to determine the correct Accounts Receivable support team to assist with an issue