Accrual Default Rate incorrect for Employee-Service Units
Description of Issue
In Employee Accruals, an Employee is showing an incorrect Default Rate based on their length of service.
Ex.: The employee has 240 months of service, but the rate assigned to the Service Level of 0-12 months displays on the Employee Accrual record.
Context
Employee Accruals
Accrual Tables
Cause
The Service Units on the Settings tab of the Accrual Table was set to Hours instead of Months.
Resolution
Navigate to Payroll>Payroll Setup>Accrual Tables.
Search for Type and Table. Click Accept.
Click Update.
Click Settings tab.
Use dropdown menu to choose Months in Service Units field.Â
Click Accept.Â
Screen will automatically move to Service Levels tab. Click Accept again.Â
Additional Information