Lockbox File Not Applying Payments
Description of Issue
I am processing a Lockbox file, receiving no errors, but it is not applying payments.Â
Context
General Revenues
Payment Processing
Process Lockbox FileÂ
Cause
When processing a lockbox file, received no errors. Checked file preview and all amounts are correct, but it is not applying payments to any bills.Â
Resolution
Check the Lockbox file to make sure it follows the specific layout for Lockbox File. If it is missing a Header, advise client to add or send back to vendor to correct.Â
Additional Information