Cannot Access Saved Reports

Description of Issue

Users click My Reports button and return an error.

Access denied due to program security established by the System Administrator.

What permissions are needed to access Saved Reports?

Context
  • Setup and Admin

  • Departmental Functions

  • Menu Security

Cause

If users do not have menu access to the My Saved Reports program , they will not be able to access My Saved Reports through the My Reports button found by clicking the username initials in the left-hand corner. 

Resolution

To grant users this access, they will need to have the My Saved Reports program added to their EERP menu. 

  1. Navigate to System Administration < Security < Roles.

  2. Click Search.

  3. Enter the relevant Role key.

  4. Click Accept.

  5. Click the Menu Security tab.

  6. Click Departmental Functions then click Forward.

  7. Click Edit and check the box for My Saved Reports.

  8. Click Accept.


Users should now be able to access My Saved Reports from any EERP program without error. 


Additional Information