Clock in button greyed out

Description of Issue

Client reported that employees who clock in/out cannot clock in as the button is greyed out.

Context
  • ExecuTime 

  • Time & Attendance

  • Clock in/out

Cause

The issue was the employee did not have a Default clock in/out pay code. There is a small exclamation icon beside the clock in/out button when this issue happens and it will note to assign a pay code.

Resolution

The following steps outline how to set a default pay code on an employee:

  1. Select System Admin

  2. Select Master File Management

  3. Select the pencil for the employee in question

  4. Select the Pay Properties tab

  5. Use the Default Clock In/out Pay Code drop down to select the appropriate code

  6. Select Save for Current Pay Period

Additional Information