Tyler Cashiering Batch or Receipts not in EERP

Description of Issue

A batch of payments or specific receipts for some payments in Tyler Cashiering are not in EERP. 

Context
  • Tyler Cashiering 
  • EERP
  • Accounts Receivable 
  • Payments 
Cause

There are a variety of possible causes for this issue. 

Resolution
  1. Verify that the receipts are truly missing from EERP by following the steps outlined here to search for the batch or receipt in EERP: Find Tyler Cashiering Batches or Receipts in EERP
    1. If records return using the above method, then the batch is in EERP. 
      1. Check the Batch Status on the receipts found using the above method. 
        1. A Batch Status of 10 - In Proof/Initial means that the batch is waiting to be released from EERP's Payment Entry program: How to release a payment batch from Payment Entry
        2. A Batch Status of 20 - Pending Approval means that the batch is waiting to be approved in EERP by an authorized approver. Please ask the approver to approve the batch. 
        3. A Batch Status of 30 - Approved means that the batch is waiting to be posted from EERP's Payments Journal program. To post from Payments Journal, please see: How to post a payment batch in Payments Journal
        4. A Batch Status of 40 - Completed means that the batch has been posted to the General Ledger. The receipts in the batch can be found in Receipt Inquiry. The receipts will show the Year/Period/Journal information which can be used to find the GL Journal in Journal Inquiry/Print. 
  2. If the receipts are truly missing from EERP, check the External System Payment Information on the payments in Tyler Cashiering by following the steps outlined here: Locate external system payment information in Cashiering
  3. If the payments in Tyler Cashiering have External System Payment Information that points to a system other than EERP and the receipt is not in EERP, then another step needs to be taken to bring the receipt from that separate external system (EPL, Eden, etc.) into EERP. Tyler Cashiering only exchanges or communicates information for a payment with one External System. If the Payment Information was sent to an External System other than EERP, then action in that External System is needed to further convey the payment information to EERP. 
Additional Information
  • If additional assistance is needed in an External System to convey the payment information to EERP, please reach out to the appropriate Support Team for that External System (EPL, Eden, etc.).Â