Unable to see TCM attachments after upgrading

Description of Issue

Attachment images not loading after upgrading TCM version. 

TCM Web Viewer not loading attachment images after upgrading.

Context
  • Content Manager
  • CM
  • TCM
  • EERP
  • Upgrade
Cause

The TCM Web Viewer relies heavily on cached information.

Resolution

Users should be aware that the TCM Web Viewer relies heavily on cached information. It is recommended that users clear their browser cache prior to attempting to view or save a new attachment after TCM has been updated: Master Article - Clear Browser Cache

If the CM Web Viewer fails to launch, please check: Clicking on the paperclip from any EERP program screen does not launch the Content Manager HTML viewer window

It may also be necessary to reset the Master Password and Rebuild TCM Cache on the TylerCM for Munis Settings page: How to Reset Master Password and Rebuild TCM Caches

Additional Information

For more information on upgrading TCM, please see: Upgrade TCM for Munis