Unable to select all Location codes in Time and Attendance Workflow Criteria



Description of Issue

When creating a criteria for a Primary Approver in Workflow, when selecting multiple location codes it will not continue to scroll down to view all codes.



Context
  • Time & Attendance

  • ExecuTime

  • Workflow

  • Criteria



Cause

When you select only a few locations you are able to scroll through the entire list, however if you have a large number selected when you scroll it will stop before finishing the list.



Resolution

This issue is currently being researched by development. Here are the work around steps so that you may assign the location codes needed.

  1. Login to Time & Attendance

  2. Click System Admin

  3. Click Workflow Management

  4. Click Primary Approver Icon

  5. Click Criteria Icon

  6. Setup the criteria, Organization type Munis Location, Select Dropdown for Organization Unit and select as many locations as you can before it stops letting you scroll.

  7. When it stops scrolling, type the name of the Location code (Example, Location 1234) into the drop down and it will filter to the Location code you need and select it

  8. Repeat typing the location code until you have all location codes selected for this Approvers Criteria

  9. Click Save

Once the criteria is set you can close out of Workflow Management



Additional Information