Admin Center - Resend user activation email



Description of Issue

The admin center user activation link sent to a new user has expired and it needs to be re-sent



Context
  • Admin Center

  • TID-W

  • User Store

  • Okta



Cause

The user did not activate the account within 2 hours of the activation email being sent



Resolution
  1. As an Org Admin, log into the Admin Center

  2. Navigate to Manage Users(person icon)

  3. Search for the user

  4. Click the User

  5. Click the Tri-dots > Resend activation email

  6. Notify the user of the activation email



Additional Information