Admin Center - Resend user activation email
Description of Issue
The admin center user activation link sent to a new user has expired and it needs to be re-sent
Context
Admin Center
TID-W
User Store
Okta
Cause
The user did not activate the account within 2 hours of the activation email being sent
Resolution
As an Org Admin, log into the Admin Center
Navigate to Manage Users(person icon)
Search for the user
Click the User
Click the Tri-dots > Resend activation email
Notify the user of the activation email
Additional Information