Unable To Run Time and Attendance Reports Due To Reporting Error



Description of Issue

When attempting to run any reports in Time & Attendance, the following error occurs: The Report is unable to run. Please check the connection to the Reporting Server within System Configuration>Reports. Ensure the connection is working and also ensure all reports are correctly deployed to the Report Server. 



Context
  • ExecuTime

  • Time & Attendance

  • Reporting



Cause

The connection to the SSRS Reporting failed to connect.



Resolution

In order to check your connection for the SSRS Reporting:

  1. Login with admin rights

  2. Navigate to System Configuration

  3. Select Reports

  4. Select Test Connection

  5. A popup window will display with an error: failed: Connection refused: connect



Additional Information

Please reach out to Support in order to create a ticket to troubleshoot and resolve connection. timeandattendance@tylertech.com