Unable to Post Batches Payments Journal Permissions

Description of Issue

User does not have permissions to post batches via Payments Journal

Access denied due to program security established by the System Administrator

Context
  • Payments Journal

  • Accounts Receivable

  • General Billing

  • User Attributes

  • Roles

Cause

User lacks appropriate menu access or permissions to post from Payments Journal

Resolution

Verify the user has menu access to Payments Journal:

System Administration > Security > User Attributes

  1. Select Search

  2. Enter the User ID for the user needing menu access

  3. Select Accept

  4. Click a Role to grant menu permissions for

  5. Select Edit Role

  6. Select the Menu Security tab

  7. Select Edit

  8. Check the Role Access checkbox to the left of General Revenues to grant access

  9. Click Forward

  10. Check the Role Access checkbox to the left of Payment Processing to grant access

  11. Click Forward

  12. Check the Role Access checkbox to the left of Payments Journal to grant access

  13. Select Accept

Verify the user has Accounts Receivable permissions to Post to the cash receipts journal:

System Administration > Security > User Attributes

  1. Search for user

  2. Highlight relevant role.  Any changes to a role will impact all users in the role.

  3. Click Edit Role below the roles.

  4. Double-click Accounts Receivable folder.

  5. Click Update.

  6. Select Post to cash receipts journal

  7. Click Accept

Verify there are batches available for posting. Note: make sure all Batch Types checkboxes are selected on Payments Journal batch header screen.

Additional Information

Â