Versatrans Triptracker Munis Error - Account is not active
Description of Issue
Attempting to approve a Trip shows the error Munis Error - Account is not active in the Activity Log in Triptracker
Context
Versatrans
Triptracker
EERP/Munis Web Services
3rd Party Integration
Account Master
Cause
EERP/Munis account status is not set to Active
Resolution
Update the account in EERP/Munis to a status of Active
Financials > General Ledger Menu > Setup/Chart of Accounts > Account Master
Click Search
Enter account information and click Accept
Click Update
Update Status dropdown to Active
Additional Information