API Workflow Step Stuck in Not Started
Description of Issue
API workflow completed previous step and should have moved on to next step, but step is in Not started status and no approver from the group can approve
Context
EERP
Workflow
Accounts Payable
Cause
Unsure of root cause of issue, possible exiting out of approval/rejection during process caused workflow to get stuck
Resolution
Contact Accounts Payable support to have the invoice status set to rejected.
Once the invoice is in Rejected status, they can be re-released to restart workflow
Additional Information
Contact Support to script the Invoices to Rejected