Employees pulling into Accrual Update with 0 earned time





Description of Issue

When running the Accrual Update, the employees are pulling in with 0's for their earned time even though they are not at their limit



Context
  • Munis

  • Payroll

  • Accruals



Cause

Employees had end dated Base Pays in Employee Job/Salary. The Accrual Tables that the employees were attached to had "Use FTE Processing" checked off on the options tab, so when the program looked to find the FTE on their active base pays to calculate the earned Accrual Rate - it was unable to find a rate and was multiplying the FTE x 0 resulting in a 0 rate.



Resolution
  1. Payroll > Employee Maintenance > Employee Job/Salary 

  2. Click Update > change the end date to a date in the future or indefinitely (12/31/9999).



Additional Information