/
Employees pulling into Accrual Update with 0 earned time
Employees pulling into Accrual Update with 0 earned time
Description of Issue
When running the Accrual Update, the employees are pulling in with 0's for their earned time even though they are not at their limit
Context
Munis
Payroll
Accruals
Cause
Employees had end dated Base Pays in Employee Job/Salary. The Accrual Tables that the employees were attached to had "Use FTE Processing" checked off on the options tab, so when the program looked to find the FTE on their active base pays to calculate the earned Accrual Rate - it was unable to find a rate and was multiplying the FTE x 0 resulting in a 0 rate.
Resolution
Payroll > Employee Maintenance > Employee Job/Salary
Click Update > change the end date to a date in the future or indefinitely (12/31/9999).
Additional Information
, multiple selections available,
Related content
Employee earning 0 hours when run the Accrual Update
Employee earning 0 hours when run the Accrual Update
More like this
Employee Accrued a Fraction of time During Accrual Update
Employee Accrued a Fraction of time During Accrual Update
More like this
Employees not earning accruals through accrual update when using Earn by Hours Paid
Employees not earning accruals through accrual update when using Earn by Hours Paid
More like this
Employees not Earning time via Accrual Update - Employee Job Salary Base pay Effective Date
Employees not Earning time via Accrual Update - Employee Job Salary Base pay Effective Date
More like this
Employee missing from Accrual Update - Inactive and end dated base pay in Employee Job Salary
Employee missing from Accrual Update - Inactive and end dated base pay in Employee Job Salary
More like this
Employee Accruals-employee not earning at Default Rate
Employee Accruals-employee not earning at Default Rate
More like this