Unlock a Payment Entry batch

Description of Issue

A batch is locked in Payment Entry and needs to be unlocked so that it can be resumed. 

Context
  • Accounts Receivable 
  • General Billing 
  • Property Tax Billing 
  • Community Development 
  • Utility Billing 
  • Payment Entry (arbilinq) 
  • Locked Batches
Cause

A user was entering payments in the batch in Payment Entry and did not close out of the program properly by using the Back arrows and Close buttons in the upper left corner of the program. 

Resolution
  1. Make sure that one of the Roles for the User attempting to unlock the batch has the necessary permissions to override batch locks: Permission to override Payment Locked Batches
  2. Navigate to Payment Entry either by searching or via the following path: General or Property Revenues > Payment Processing > Payment Entry 
  3. Click Search. 
  4. Enter the Batch Number for the locked batch. 
  5. Click Accept. 
  6. Make sure that the Life Cycle Step of the batch is 10 - In Proof/Initial. If it is 20 - Pending Approval it cannot be unlocked or resumed. If it is 30 - Released please see: Unlock a Payments Journal batch
  7. Click Update. 
  8. A message will appear: Batch XXXX is currently locked by another user (user.id). Would you like to override the lock and assign this Batch to yourself? NOTE: This will prevent user.id from continuing to work in this Batch. 
  9. Click Yes to override the batch lock and No to cancel. 
  10. Click Accept. 
  11. The batch can now be resumed. 
Additional Information