Report for Pending Employee Accruals
Description of Issue
Accidentally deleted a batch from payroll, can I get a report for the payroll's Pending Employee Accrual Requests?
Context
Payroll Processing
Time Entry
Employee Accruals
Pending Employee Accruals
ESS
Cause
Batch was deleted within Time Entry
Resolution
Go to Pending Employee Accruals (Payroll>Accrual Processing>Employee Accruals. Click Pending in the toolbar).
Search for the payroll dates in the Beginning Date field separated by a semi-colon.
Click Accept.Â
Select an Output option.
Additional Information