GBI Workflow Status of E for Error
Description of Issue
Batch of Invoices has a Workflow status of E and a Comment of Error
Context
Workflow
EERP
General Billing Invoicing
SaaS Outage
Server Connectivity
Cause
SaaS Outage or other source of server miscommunication/instability results in Workflow process being interrupted, causing the Workflow Status to change to E - Error
Resolution
Contact EERP/Munis General Billing Support for further assistance and next steps
Additional Information