Positions Not Appearing on Time Card

Description of Issue
  • Position not appearing on the timecard for users when they clock in
  • Positions not displaying on Timesheets 
Context
  • Time & Attendance
  • ExecuTime
  • Time Sheet Entry
Cause

Reason is due to incorrect pay code assigned to UI environment flag default clock in/out code not matching the code they entered time with

Resolution

First verify the option to display Position on Timesheet it checked:

  1. Login to Time & Attendance
  2. Click System Admin
  3. Click UI Environment Flag
  4. Scroll down to General Display Settings.
  5. Verify the checkbox for Display Position Codes on Timecard Screens is checked.
    1. If it is not checked, check the box, then scroll to the bottom and click Save.

To fix you must change the default clock in/out code under UI Environment Flag

  1. Click System Admin
  2. Click UI Environment Flag
  3. Click the drop down for Default Pay code for Clock in/out 
  4. Select the correct pay code
  5. Scroll down and click Save

Once these changes are made you have to manually edit the entries and add the position, if the system doesn’t let you then you need to add a clocking policy to change position. Please refer to the KCS article below if you need to create a clocking policy.

Change Position Clocking Policy

Additional Information