Archived or Emailed Enterprise Forms (ReadyForms) record contains all images from run

Description of Issue

Every record contains all the images from the run after a Enterprise Forms (ReadyForms) run was performed

Context
  • Tyler Forms

  • Enterprise Forms (ReadyForms)

  • Munis

  • Emailing

  • Archiving

  • Split into multiple files

  • One file

Cause

Enterprise Forms (ReadyForms) template being used for emailing or archiving is set to One File under Advanced Output

Resolution
  1. From the Tyler Hub menu, navigate to Forms > Enterprise Forms Administration (ReadyForms)

  2. On the side menu, select the program and type of Template you wish to change

  3. On the right side of the screen, select the Template

  4. Click Advance Output

  5. Select Split into multiple files. Images will archive and/or email as single image.

  6. Click on Save at the lower right side of the screen.

Additional Information

For more information about Enterprise Forms please review instructions on this article: How to access and use ReadyForms

Further assistance needed, please contact TylerForms support team.

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