Unable To Select Bank Name In Garnishment Program
Description of Issue
Unable to select Bank Name when trying to process a Garnishment for a Bank
Context
Enterprise ERP (powered by Munis)
North Carolina Tax
Garnishment Processing
Cause
Unable to select Bank Name when entering a Garnishment
Resolution
Navigate to Property Revenue > Property Tax Billing > South > North Carolina > Collection Processing > Garnishment Processing
Click Define
Enter Account #
Click Yellow Folder next to Account FieldÂ
Click Personal/Business tab
Click Update
Add a Bank Code by selecting the ellipse under Bank Code
Click Accept
Click Back
It will bring you back to the Garnishment Processing Page
Continue filling out the required fieldsÂ
Click Accept
Additional Information