Unable To Select Bank Name In Garnishment Program



Description of Issue

Unable to select Bank Name when trying to process a Garnishment for a Bank



Context
  • Enterprise ERP (powered by Munis)

  • North Carolina Tax

  • Garnishment Processing



Cause

Unable to select Bank Name when entering a Garnishment



Resolution
  1. Navigate to Property Revenue > Property Tax Billing > South > North Carolina > Collection Processing > Garnishment Processing

  2. Click Define

  3. Enter Account #

  4. Click Yellow Folder next to Account Field 

  5. Click Personal/Business tab

  6. Click Update

  7. Add a Bank Code by selecting the ellipse under Bank Code

  8. Click Accept

  9. Click Back

  10. It will bring you back to the Garnishment Processing Page

  11. Continue filling out the required fields 

  12. Click Accept



Additional Information