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Unable to garnish a bill from Bill Inquiry

Unable to garnish a bill from Bill Inquiry





Description of Issue

When garnishing a bill from bill inquiry, I get an error message.

Error Message: Unable to add garnishment.



Context
  • Munis

  • Accounts Receivable

  • Garnishment Processing

  • 2019.1+



Cause

Between 11.3 and 2019.1, the garnishment table was amended to add an 18th column. The garnish process from bill inquiry tries to add a record with only 17 columns, which causes the process to fail.



Resolution

Please contact Munis Tax Support so a case can be logged on your behalf.



Additional Information












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