Error message received when using arrow button on Convert Service Requests Hub card





Description of Issue

Error message received when using arrow button on Convert Service Requests Hub card:  There was a problem opening the application. Please contact an administrator.



Context
  • Tyler EAM

  • Tyler Hub



Cause

Hub's EAM External System was not enabled and populated



Resolution

Enable and populate Hub's EAM External System:

  1. In Hub, click the cog wheel icon and select Administration

  2. Under the System Settings section, expand External Systems and click on EAM

  3. Toggle the Enabled option on and populate the application URL

    1. If you need assistance determining the application URL, contact the Munis Tyler System Management (TSM) team for assistance

  4. Click Save



Additional Information