Error message received when using arrow button on Convert Service Requests Hub card
Description of Issue
Error message received when using arrow button on Convert Service Requests Hub card:Â There was a problem opening the application. Please contact an administrator.
Context
Tyler EAM
Tyler Hub
Cause
Hub's EAM External System was not enabled and populated
Resolution
Enable and populate Hub's EAM External System:
In Hub, click the cog wheel icon and select Administration
Under the System Settings section, expand External Systems and click on EAM
Toggle the Enabled option on and populate the application URL
If you need assistance determining the application URL, contact the Munis Tyler System Management (TSM) team for assistance
Click Save
Additional Information