Versatrans Integration - Error message approving trip - Munis Error - Account could not be found in cross reference table
Description of Issue
Error message in the activity log when approving a trip in Versatrans
Munis Error - Account could not be found in cross reference table
Context
Versatrans Triptracker
Versatrans Munis Integration
Cause
Account from Versatrans does not exist in the Munis Account X-Reference program.
Resolution
To resolve, the account must be added to the Munis Account X-Reference program.
Financials > General Ledger > Miscellaneous Set Up > Account X-Reference
Hit Add in the ribbon
Enter the Cross Reference Account (Account from Versatrans Triptracker)
Enter the Munis GL AccountÂ
Accept
Additional Information