No ExecuTime version in Tyler Deploy

Description of Issue

No version shows for any environment for ExecuTime in Tyler Deploy

Context
  • ExecuTime
  • Tyler Deploy
Cause

The ExecuTime product will show a line for release in each environment in one of two situations:

  • ExecuTime has never been deployed for this client
  • The ExecuTime release for this client has been removed from general availability
Resolution

Viewing the product in Tyler Deploy shows the latest version that was deployed, even if the latest version has been pulled. An authorized login is required to access deployments.

  1. Launch https://tylerdeploy.com
  2. Log in following the authentication prompts
  3. On the left navigation pane, click Deployment > Product Deployments > ExecuTime
  4. In the Environment drop-down box, select the desired instance to review (ex: Prod, Train, Test, Impl, etc.)
  5. Last Deployment: version information shows under the Product Release tab
Additional Information

There is also a drop-down menu that shows the latest releases available: How to see available releases for a product in Tyler Deploy