TimeBlock Pay Code Selection





Description of Issue

A pay code is not available for selection when creating a timeblock on the Shift/Schedule Assignments tab.



Context
  • ExecuTime

  • ET

  • Advanced Scheduling



Cause

Pay code security existed based on Location and there is currently an issue with timeblocks reading this level of security. Development is aware and working on correcting this behavior.



Resolution

To update the pay code security:

  1. Select System Admin

  2. Select Master File Management

  3. Select Pay Codes

  4. Select the pencil next to the appropriate pay code

  5. Under Defined Rules, select the deletion icon to remove security rules based on Location

  6. Use the Organization Type drop down to select Employee, Department, Division or Company

  7. Use the Organization Unit drop down to select the appropriate restriction

  8. Select Save 



Additional Information