Cannot edit timesheet in Executime - Single Employee
Description of Issue
Timesheet fields are not accessible to edit for one employee.
Context
- Executime
- Employee Time Maintenance
- Payroll Functions
- Employee Filter
- Payroll Revert
Cause
Time was marked as processed in Executime
Resolution
- Log into Executime
- Use, How to filter Employees in ExecuTime - One time Use to filter on just the one employee that needs to be reverted.
- Click on Payroll Functions
- Click on Payroll Revert
- Click Current Period tab. Click Revert Payroll button.
- This will revert the employee in the current period from a status of Processed to Approved and the Edit option under Actions will then be available in Employee Time Maintenance.
Additional Information
Use of filter prevents reverting all of payroll entry.