Employee Dependents do not generate into Employee 1095



Description of Issue

My employee dependent records do not generate in with the employee 1095-C record, why would that be?



Context
  • Affordable Care Act Report

  • Employee Dependents



Cause
  • Example 1 - In the program Generate 1095-B/C - Coverage tab was checked with the flag Restrict Dependents to Specified Deductions and the range used is invalid (blank to 9999)

  • Example 2 - In the program ACA Period Records the new employees did not have the Coverage Offered or Coverage Dates defined



Resolution

Example 1 - In the program Generate 1095-B/C - Coverage tab was checked with the flag Restrict Dependents to Specified Deductions and the range used is invalid (blank to 9999).

  1. Navigate to the program Generate 1095-B/C .

  2. Click Define in the ribbon and choose your year.

  3. Click on your record type.

  4. Navigate to the Coverage tab.

  5. Review the options selected.

  6. If using Restrict Dependents to Specified Deductions, be sure to use valid deduction ranges such as but not limited to:

    1. 2000 - 2000

    2. 2500 - 3000

    3. 8000 - 9999


Example 2 - In the program ACA Period Records the new employees did not have the Coverage Offered or Coverage Dates defined.

  1. Navigate to the program ACA Period Records.

  2. Click Search in the ribbon.

  3. Search for your applicable records.

  4. Click on Synchronize in the ribbon/sidebar.

  5. Define the specific synchronize Year and Deduction records to include.

  6. Review the employee ACA Period records for Coverage Offered and Coverage Dates.



Additional Information

Please review the Master Article - Affordable Care Act Year End Reporting for all related topics.