Employee Self Service is down after refreshing between environments and versions





Description of Issue
  • I refreshed Train to see if it would work from 11.3 (Prod) to 2019.1(Train). It worked fine, but now ESS is down.



Context
  • Munis

  • Employee Self Service



Cause
  • Error manifests in the exception log as "Unsupported Operation"



Resolution
  1. Navigate to the program Web Services located in the Tyler Menu

    1. Located under Systems Administration → General Administration → Web Services 

  2. Click the option to Generate WSDLs

  3. Click Yes or Yes to all when generating

  4. Once this is completed, navigate to your Munis Internet Updater located on the Application Server

  5. Launch the impacted environment and in the Utilities menu click Restart GAS App Pools

  6. Wait for this process to complete and then re-test the issue



Additional Information
  • Please reach out to Munis Human Resources Support with any additional questions