TCM Running Very Slow

Description of Issue

Using TCM through Munis is running very slowly involving launching TCM through the paperclip, viewing and saving attachments. 

Context
  • Munis
  • Tyler Content Manager (TCM)
Cause

Apache logs are hung up on the server, thus causing the connection between Munis and TCM to run slowly. 

Resolution
  • If you are a SaaS client, please contact TSM SaaS Support to restart the service.
  • If you are an OnPrem client, please restart Apache on the TCM server.
  • If you are still experiencing slowness with TCM after the Apache restart, please contact TSM Support for further assistance. 
Additional Information