ExecuTime Employee Not Integrating from Munis





Description of Issue

We restored the ExecuTime Train Environment and attempted to rerun the ET Integrations. All Integrations completed without issue, but when we look in the Master File Management in ET under employees with no filters we only see 5 employees.



Context
  • ExecuTime

  • ET

  • Munis Payroll



Cause

Codes in ExecuTime were not configured to match Munis codes.



Resolution

Verify the Names for code setup within ExecuTime match the codes within Munis. There are common setup items to verify.

  • ExecuTime Status Codes = Munis Active Status Codes (i.e., A, B, I, P) - Do not ever change the Deleted status within ET

  • ExecuTime Employee Types = Munis Personnel Status Codes (ex. FT, PT, TM)

    • Note: This can be a different Munis code, but this is the most common.

  • ExecuTime Pay Periods = Munis Pay Frequency Codes (i.e., B, M, S, W)

    • Note: This can be the Munis Include After Run Type code



Additional Information