ESS: No W-4 information could be found





Description of Issue
  • An employee tries to access their W-4 information in ESS, however they are presented with the message No W-4 information could be found. 



Context
  • Munis

  • Human Capital Management (HCM)

  • Employee Self Service (ESS) 

  • Employee Deductions



Cause
  • The employee either does not have SIT/FIT deductions, or the deductions are not Active 



Resolution
  1. Access Munis and navigate to HCM > Payroll > Employee Maintenance > Employee Deductions

  2. Determine if the employee in question has any FIT or SIT deductions

  3. If there are no deductions, use the Add button to add needed deductions

  4. If there are deductions but they are inactive, click Update then check the box called Active, next click Accept 



Additional Information
  • Please reach out to Munis Human Resources Support with any follow up questions