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EFT Processing will not select bill

EFT Processing will not select bill





Description of Issue

EFT Processing (Electronic Funds Transfer) will not select an unpaid bill(s).



Context
  • Munis

  • Electronic Funds Transfer

  • Electronic Funds Transfer Processing

  • EFT Processing

  • argeneft



Cause

To be eligible for selection:

  • EFT must be setup within the Customers program

  • Bill must exist containing the Customer Id setup for EFT

    • For billing category 20 or 25, the Property Id must also match

    • For billing category 01, the AR Code must also match. If department is assigned, it also must match the department assigned to the invoice

  • Bill cannot have a collection status L (a lien/title collection status)

  • Bill cannot already have an EFT Special Condition code, or an E in the bill header's lic_block, or ref1[16] field. (Note: A successful EFT process flags the bill header with an E so that it is not accidently selected twice. Once the Lockbox File is applied, the E flag is removed)

  • Bill must contain valid billing dates. The installment Due Date must be less than or equal to today's date and the installment Interest Date must be greater than or equal to today's date

  • Bill's installment Due amount must be greater than $0

    • For billing category 20, 25, or 55, the Due amount must also equal the installment amount (Billed Amount + Adjustments - Abatements). One exception to this rule is when the Exclude partially paid records checkbox is deselected



Resolution

If the bill is not selected due to invalid billing dates, you can temporarily update them using the Invoice or Bill Adjustments program.



Additional Information












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