How to Reset the admin (MSS) password



Description of Issue

How to reset the admin (MSS) password if the current password isn't working



Context
  • Munis Self Service 2018.1-

  • Employee Self Service 2019.1+

  • Admin for MSS



Cause

Incorrect admin password for MSS/ESS



Resolution

Please note that this is for the admin (MSS) password, not the MSSAdmin account.  The MSSAdmin account is the local admin account on the server,

  1. Login to the MSS Server (usually externally facing in the DMZ)

  2. Open IIS and navigate to the MSSHosting<environment> web page or get the URL from the Site Report

  3. Authentication to the hosting page will use the local <HostName>\MSSAdmin account

  4. Select edit on the next screen for the environment in question

  5. Navigate to Authentication Configuration on the left side of the web page

  6. Select Reset MSS Admin Account and copy the password provided

  7. Select Reset Guest Account; this step must be done each time the MSS Admin account is reset

  8. Navigate to the MSS page using IIS or the URL from the Site Report

  9. Login as admin and use the temporary password provided in step 5

  10. It will then prompt you to change the password, and you can reset it to the site report or change it if needed

  11. Login to MSS/ESS



Additional Information