CM Running Very Slow
Description of Issue
Launching Content Manager through EERP by clicking the paperclip is slow to launch, view and save attachments.
Context
- EERP
- Enterprise Resource Planning
- Content Manager
- CM
Cause
Apache logs are hung up on the server, thus causing the connection between EERP and Content Manager to run slowly.
Resolution
- If you are a SaaS client, please contact TSM SaaS Support to restart the service.
- If you are an OnPrem client, please restart Apache on the CM server.
- If you are still experiencing slowness with CM after the Apache restart, please contact TSM Support for further assistance.
Additional Information
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