Inactive Schedule Still Populating Employee Timecard





Description of Issue

A schedule is still populating an employee's timecard even though it is inactive, how can this be corrected?



Context
  • ExecuTime

  • ET

  • Advanced Scheduling



Cause

Though the schedule had been set to inactive, it has not been unpublished beforehand.



Resolution

To correct the schedule still published out:

  1. Select Schedule Editor

  2. On the Schedule Maintenance tab, uncheck the box for Active Only

  3. Select the pencil for the schedule in question

  4. Check the Active box

  5. Select Save

  6. Select Unpublish this entry (5th icon)

  7. Select either Unpublish All or Unpublish Unmodified

  8. Select Unpublish

  9. Once the schedule has finished unpublishing, select the pencil for the schedule in question

  10. Uncheck the Active box

  11. Select Save



Additional Information