Inactive Schedule Still Populating Employee Timecard
Description of Issue
A schedule is still populating an employee's timecard even though it is inactive, how can this be corrected?
Context
ExecuTime
ET
Advanced Scheduling
Cause
Though the schedule had been set to inactive, it has not been unpublished beforehand.
Resolution
To correct the schedule still published out:
Select Schedule Editor
On the Schedule Maintenance tab, uncheck the box for Active Only
Select the pencil for the schedule in question
Check the Active box
Select Save
Select Unpublish this entry (5th icon)
Select either Unpublish All or Unpublish Unmodified
Select Unpublish
Once the schedule has finished unpublishing, select the pencil for the schedule in question
Uncheck the Active box
Select Save
Additional Information