Unable To See Schedule Under Schedule Editor



Description of Issue

After publishing out schedules for the remainder of the year, it was discovered that a group of employees were missing their shifts and no one is able to find their schedule under the Schedule Editor tab even with Active Only box unchecked.



Context
  • Time & Attendance

  • ExecuTime

  • ET

  • Advanced Schedule



Cause

There was security placed on the schedule that no one was included in.



Resolution

Please reach out to Time & Attendance support at timeandattendance@tylertech.com or your PM/IC in order to have this issue resolved.



Additional Information