Could not verify connectivity to Genero Web Service



Description of Issue

Clicking Test Genero Service Connectivity in Time & Attendance generates an error



Context
  • Time & Attendance

  • Tyler Connectivity

  • Enterprise ERP

  • Web Services

  • Flipped to Tyler hosted



Cause

The client has switched from being self hosted to being hosted and the web services username was not updated



Resolution

To update the username for the Genero Web Service:

  1. Navigate to System Configuration > Tyler Connectivity

  2. In the Genero Web Service Username (user authentication) field, change the wsuser to ####web, where #### is the Hosted Client ID.



Additional Information