/
Could not verify connectivity to Genero Web Service

Could not verify connectivity to Genero Web Service



Description of Issue

Clicking Test Genero Service Connectivity in Time & Attendance generates an error



Context
  • Time & Attendance

  • Tyler Connectivity

  • Enterprise ERP

  • Web Services

  • Flipped to Tyler hosted



Cause

The client has switched from being self hosted to being hosted and the web services username was not updated



Resolution

To update the username for the Genero Web Service:

  1. Navigate to System Configuration > Tyler Connectivity

  2. In the Genero Web Service Username (user authentication) field, change the wsuser to ####web, where #### is the Hosted Client ID.



Additional Information












Related content

ExecuTime - Genero Service Connectivity Failed
ExecuTime - Genero Service Connectivity Failed
More like this
Tyler Connectivity between Time and Attendance and EERP Failing - 503 Service Unavailable
Tyler Connectivity between Time and Attendance and EERP Failing - 503 Service Unavailable
More like this
Self Service 500 Internal Server Error - MUERROR WS User Authentication Failed
Self Service 500 Internal Server Error - MUERROR WS User Authentication Failed
More like this
How to Test Connectivity to Munis EERP from Time and Attendance
How to Test Connectivity to Munis EERP from Time and Attendance
More like this
ESS Hosting Web Service Root URL Request Timed Out
ESS Hosting Web Service Root URL Request Timed Out
More like this
No Tyler Menu in Hub or Dashboard - Services found but not functioning
No Tyler Menu in Hub or Dashboard - Services found but not functioning
More like this