Schedule Set Security

Description of Issue

A schedule set is not available for selection within the Schedule Set drop down on an employee's master file profile.

Context
  • ExecuTime
  • ET
  • Schedule Set
Cause

The employee was not included in the security placed on the schedule set.

Resolution

To update the security on the schedule set:

  1. Select System Admin
  2. Select Schedule Maintenance
  3. Select Schedule Sets
  4. Select the pencil next to the Schedule
  5. Under the Defined Rules section, select the employee's configuration (Location, Company, Division, Department, or Name)
  6. Select Add
  7. Select Save
Additional Information