Schedule Set Security
Description of Issue
A schedule set is not available for selection within the Schedule Set drop down on an employee's master file profile.
Context
- ExecuTime
- ET
- Schedule Set
Cause
The employee was not included in the security placed on the schedule set.
Resolution
To update the security on the schedule set:
- Select System Admin
- Select Schedule Maintenance
- Select Schedule Sets
- Select the pencil next to the Schedule
- Under the Defined Rules section, select the employee's configuration (Location, Company, Division, Department, or Name)
- Select Add
- Select Save
Additional Information