How to Setup Approvals for Batch Settlements
Description of Issue
You may not verify Settlement due to invalid credentials
Settlement supervisor verification required
Context
- Munis
- 2017.1+
- Payment Entry
- Settlements
- Settlement Approvals
- Passwords
- Security
- Permissions
- Roles
Cause
Clerks settlement batch needs approving by a supervisor id/password due to their Accounts Receivable Role Permissions available in versions 2017.1+. Assigned role of supervisor requires additional setup in the Passwords program in order to setup settlement approvals.
Resolution
The first task is to assign clerks with a required settlement approval
- Under the menu System Administration>Security>User Attributes
- Search for the clerks userID
- Highlight the role chosen to edit
- Click Edit Role button
- Click Accounts ReceivableÂ
- Click UpdateÂ
- Update Batch Settlement Approval to Always Required
Second task is to setup Supervisor ID and password
- Under the menu System Administration>Security>Passwords
- Click Add
- Enter in userID of the supervisor
- Choose Supervisor password as Account Type
- Choose Active as Account Status
- Tab to open Change Password screen
- Enter in password of choice
- Click OK
Additional Information
Available for versions 2017.1+ or v12
Setup is typically done by the admin or IT