How to Setup Approvals for Batch Settlements

Description of Issue

You may not verify Settlement due to invalid credentials

Settlement supervisor verification required

Context
  • Munis
  • 2017.1+
  • Payment Entry
  • Settlements
  • Settlement Approvals
  • Passwords
  • Security
  • Permissions
  • Roles
Cause

Clerks settlement batch needs approving by a supervisor id/password due to their Accounts Receivable Role Permissions available in versions 2017.1+. Assigned role of supervisor requires additional setup in the Passwords program in order to setup settlement approvals.

Resolution

The first task is to assign clerks with a required settlement approval

  1. Under the menu System Administration>Security>User Attributes
  2. Search for the clerks userID
  3. Highlight the role chosen to edit
  4. Click Edit Role button
  5. Click Accounts Receivable 
  6. Click Update 
  7. Update Batch Settlement Approval to Always Required

Second task is to setup Supervisor ID and password

  1. Under the menu System Administration>Security>Passwords
  2. Click Add
  3. Enter in userID of the supervisor
  4. Choose Supervisor password as Account Type
  5. Choose Active as Account Status
  6. Tab to open Change Password screen
  7. Enter in password of choice
  8. Click OK
Additional Information

Available for versions 2017.1+ or v12

Setup is typically done by the admin or IT


Payment Entry Settlement Screen Is Blank in 2019.1