Holdback Pay Generated Wrong Dollar Amount

Description of Issue

Generating Holdback Pay, amount generated is wrong. 

Context
  • Munis
  • Human Resource/Payroll
  • Payroll
  • End of Period
  • Escrow and Holdback
  • Holdback Pay Generator
Cause

User has already generated and posted Holdback Pay therefore reducing the Employee Liquidation Amount. 

Resolution
  1. Go to Munis> Human Resource/Payroll> Payroll> Payroll Administration> Employee Accumulators
  2. Click Search and Define, Employee Number or Name, Year (Fiscal), Accumulator Type (Deduction), Deduction Code Used for Holdback Pay, Frequency F (Fiscal), and click Accept
  3. Click Update, set Employee Escrow Liquidation Amount to Zero, Accept
  4. Regenerate Holdback Pay
Additional Information

This will set the Employee Escrow Liquidation Amount to zero so you can regenerate the full Holdback Pay Amount again and output post it to job salary.Â