Modify Invoice - can't change GL account

Description of Issue
  • Cannot change the GL account in Modify Invoices
  • Org/Object grayed out
Context
  • Munis 
  • Accounts Payable
Cause

Invoice was liquidating a PO and user did not have permissions to update the account when a PO is liquidated.

Resolution
  1. Go to Modify Invoices > Invoice Detail
  2. Hit update
    1. Need permission(s) under Accounts Payable Role
      1. Access to the Org when PO is liquidated

      2. Access to the Object when PO is liquidated

  3. Change GL account once permissions are added
Additional Information