Missing Payroll - Payroll Data has been deleted.

Description of Issue

User getting warning error when opening Payroll Start and Status Missing Payroll - Payroll Data has been deleted

Context
  • Enterprise ERP
  • Payroll Start and Status
  • Global Audit Inquiry
Cause

Last active payroll warrant the user was assigned to has been deleted

Resolution
  1. Add warrant back if necessary
    1. To check what happened to the warrant navigate to Payroll > Payroll Administration > Global Audit Inquiry
    2. Search for warrant in question
    3. Browse
    4. Find PAYROLL RUN DELETED record for information on who deleted it and when
  2. If the payroll does not need to be Added back in, the user just needs to be assigned to an existing payroll
    1. Have the user click Ok to the warning message
    2. Click Search and find an existing payroll
    3. Click Change
Additional Information